
CalendarMaker/PC Help Index
The Index contains a list of all Help topics available for CalendarMaker/PC<Tm>.    Index 
items are arranged in alphabetical order within each major category.    You can use the scroll 
bar to see the entries that are not currently visible in the Help window.

For information on how to use Help, press F1 or choose Using Help from the Help menu.
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CalendarMaker Procedures

Editing
Copying Text
Deleting Text

Floating Notes
Adding Floating Notes
Choosing a Border
Deleting Floating Notes
Sizing Floating Notes

Icons
Editing Icons
Placing an Icon
Removing an Icon

Periodic Events
Adding Periodic Events
Removing Periodic Events

Miscellaneous
Calendar/Floating Notes Layers
Creating Text Files
Selecting Printers
Quitting



CalendarMaker Commands
Design Menu

Design All
Format
Headings
Patterns
Colors
Floating Notes
(Current Month) Icon File
(Current Month) Paint File
Periodic Events

Edit Menu
Undo
Cut
Copy
Paste
Clear

File Menu
New
Open
Close
Save
Save As
Preview
Print
Page Setup
Select Printer
Import File
Goto IconMover
Quit

Windows Menu
Calendar
Icon
Picture



Edit Menu
The Edit menu includes commands that enable you to move text to and from the clipboard, 
to delete text, and to undo a previous editing operation.

For more information, select the Edit menu command name.

Clear
Copy
Cut
Paste
Undo



File Menu
The File menu includes commands that enable you to open and save files, establish a new 
workspace, and to print.

For more information, select the File menu command name.

Close
Goto IconMover
Import File
New
Open
Page Setup
Preview
Print
Quit
Save
Save As
Select Printer



Design Menu
The Design menu includes commands that allow you to customize your calendar, by using 
different colors, icons, patterns, floating notes, and other options.

For more information, select the Design menu command name.

Colors
(Current Month) Icon File
(Current Month) Paint File
Design All
Floating Notes
Format
Headings
Patterns
Periodic Events



Windows Menu
The Windows Menu allows you to select which of the 3 windows (Calendar, Icons & Paint) is 
currently active.

For more information, select the Windowsmenu command name.

Calendar
Icons
Picture



CalendarMaker Glossary
 
The following glossary will show definitions to selected words used throughout the 
CalendarMaker program.    To view the definition, choose the appropriate letter, click on the 
word and hold down the mouse button.    When you are finished reading, release the button 
and the definition will disappear.

[A]- [B]- [C]- [D]- [E]- [F]-
[G]- [H]- [I]- [J]- [K]- [L]-
[M]- [N]- [O]- [P]- [Q]- [R]-
[S]- [T]- [U]- [V]- [W]- [X]-
[Y]- [Z]-
 



Floating Notes Borders

Selecting a border for your floating notes can be done in a couple of ways.

You can either:
* Select Floating notes from the Design menu, and then choose the border you wish to 
use.

OR

*    After the floating note is placed, double-click on the note to edit it, and then pull down the
Border menu and choose the border you wish that note to have.

Floating Note Styles...

For more information on floating notes, see:

Adding Floating Notes
Calendar/Floating Notes Layers
Deleting Floating Notes
Sizing Floating Notes



To Copy and Paste, or Cut and Paste text

        1.    Select the desired text, by clicking and dragging with the mouse.

        2.    Goto the Edit menu on the window bar.    Choose:
- Cut to remove the highlighted text.
- Copy to make a copy of the highlighted text.

        3.    Move the cursor to the insertion point for the beginning of the new text.

        4.    Goto the Edit menu on the window bar, and choose Paste.



Deleting a Floating Note

        You can either:

        * Click once on the note, and drag it off of the Calendar Window.    When the frame 
touches the windows edge, it will disappear, and upon releasing the mouse button, will be 
deleted.

        * Double-click on the note to display it.    Delete all of the text from inside the note 
window, and click OK.    The note will not reappear without any text.

        * Use the resizing handle to shrink the note.    When the note is small enough, a box will 
appear telling you the note is too small.    Click OK to delete the floating note.

For more information on Floating Notes, see:

Adding Floating Notes
Calendar/Floating Notes Layers
Choosing a Border
Sizing Floating Notes



Deleting Characters

To Delete One Character at a time

        * Press Backspace to remove characters to the left of the cursor.

        * Press Delete to remove characters to the right of the cursor.

To Delete More than One Character at a time.

        1.    Select the desired text using the mouse.

        2.    Press Delete to remove the text permanently
OR

                  Choose Cut or Copy from the Edit Menu, to place the text on the clipboard.



Closing-down your CalendarMaker session

You may exit CalendarMaker by one of three ways. 

      *Select Quit from the File Menu.

        * Double-click on the close box,  ,of the CalendarMaker window.    (upper left hand 
corner of the window.)

        * Single-click on the close box, and select "Close" from the popup menu.

NOTE:    All three methods will prompt you to save any changed files before exiting the 
program.



To Choose a Printer

        1.    Choose the Select Printer command in the File Menu.
This will display a dialog box containing the printers that you have hooked to your 

system.

        2.    If the highlighted printer is the one you wish to use, then click on the OK button, 
Otherwise,
        - Double-click on a different printer, or

         - Single-click on    a printer and click OK.



Adding Periodic Events

To add a periodic event:
* choose "Periodic Events..." from the design menu.
* select the weeks, days and months that you wish the event to appear.
* click on the note box, and type in the message you wish to appear.

 * click OK.



Removing Periodic Events

To Remove a Periodic Event from your Calendar, select the Periodic Events command from 
the Design menu.    This will produce the Periodic Events dialog box.    The Remove button 
will delete the event text from the occurring days, ONLY IF, no new text has been 
added to the same day, which follows the text describing the Periodic Event.

For Example:    You have a "Softball Game" Periodic Event marked for every Saturday in June. 
Let's say, that the second Saturday happens to be your sister's birthday, so you add 
"Susan's birthday", following "Softball Game".    
If you later wish to remove the Periodic Event, only the three unchanged days will be 
removed, the Saturday containing "Susan's birthday", will still contain "Softball Game".

Any text added before the Periodic Text, will still allow for the event text to be deleted, but 
will not itself, be deleted.



 Sizing Floating Notes

You can adjust the size of floating notes after they've been created, simply by clicking on the
sizing button in the lower, right hand corner of the note, and dragging it to the desired size.

NOTE:    If you size the note to small, CalendarMaker will ask if you wish to have 
the note deleted.

For more information on Floating Notes, see:

Adding Floating Notes
Calendar/Floating Notes Layers
Choosing a Border
Deleting Floating Notes



Toggling Between Layers

The main CalendarMaker window allows you to work in one of two layers.    The calendar 
layer, or the Floating notes layer.    

To select the layer you wish to work in, click on the Calendar/Floating Notes icon in the 
month rectangle.    The picture on top, indicates which layer you are working in.

* Calendar Layer
In the calendar layer, the left mouse button allows you to place icons, select days for 

editing etc..., and the right mouse button places floating notes.

* Floating Note Layer
In the floating note layer, the left mouse button places floating notes, and the right 

mouse button does all of the calendar editing.

Remember:    When you are working in the calendar layer, double-clicking with the left 
mouse button will bring up the day to edit, and the double-clicking with the right mouse 
button will select the floating note to edit.    However, when you are working in the floating 
notes layer, the left button affects the floating notes, and the right button is used for the 
days.



Creating a Floating Note

To place a floating note, use the appropriate mouse button (depending upon which layer you
are working in), click on the calendar, drag the box to the desired size, and release the 
button.    

For information on Floating Notes, see 

Calendar/Floating Notes Layers
Choosing a Border
Deleting Floating Notes
Sizing Floating Notes



Editing Icons

CalendarMaker allows you to create your own icons, and edit existing ones.    To do this, you 
must first double-click on the icon, in the icon window.

You can perform the following edit actions:

* Clicking on dots in the enlarged icon picture will toggle dots from black to white and vice 
versa.
* Clicking and dragging, will draw continuous lines, or erase existing lines.
*The right mouse button will draw vertical and horizontal lines.
* Clicking on the edges of the enlarged box, will cause the icon to be shifted in that 
direction.

The "Clear" button will erase the icon completely.
The "Cancel" button voids any changes.
The "OK" button accepts any changes.

For more information on Icons, see:

(Current Month) Icon File
Placing an Icon
Removing an Icon



Placing an Icon

To place an Icon on your calendar, simply click on the desired icon (in the Icon Window), and 
drag it to the date box on your calendar.    Upon releasing the mouse button the icon will be 
placed on that date, to show that there is an icon there.    
When the calendar is printed, the icon will be smaller, and located in one of the lower 
corners of the date box.

For more information on Icons, see:

(Current Month) Icon File
Editing Icons
Removing an Icon



Removing an Icon

To remove an icon from your calendar, simply click on the icon, and drag it off of the 
Calendar Window, or back to the Icon Window.

For more information on Icons, see:

(Current Month) Icon File
Editing Icons
Placing an Icon



Creating Text Files

To create and import a text file to your calendar, you must:

<From the DOS command prompt> type-
COPY<space>CON:<space>FILENAME.EXTENSION      <ENTER/RETURN>

For example, to start a file entitled "B-DAYS", type, COPY CON: B-DAYS

OR

You can create import files through the use of most word processors.    Simply create the 
document like you would a text file, and then save the document as text.    

Formatting File Entries
Import files may contain text entries for specific dates or periodic events.

Specific day entries
To create a text file entry for a specific date, use one of the two following formats.

* date<Tab>comment<Return>

* date<Return>
    <Tab>comment<Return>

(To add more than one comment to a date, just add "<Tab>comment<Return>" to either 
format.)

The date can be entered in one of four ways--
mm/dd/yy - (2/14/1987)
mm/dd - (2/14)
month date, year - (February 14, 1987)
month date - (Feb 14)

Periodic event entries
To create a text file entry for a periodic event, use one of the following formats.

* Every Week Weekday Month <Tab> comment <Return>
Example:    Every Third Wednesday June <Tab> Club Meeting <Return>

* Every Week Weekday Month <Return>
    <Tab> comment <Return>
Example:    Every Third Wednesday June <Return>

        <Tab> comment <Return>

* All periodic events must contain "Every" (no quotes).
* Week - First, Second, Third, Fourth, Fifth or Last.    

- If week is not included, every week of the month will be 
    used.
- You may specify more that one week.    Ex; every first and 
    fourth week

* Weekday - must include at least first three letters of the day.
              - May include more than one day.    Ex:...Tue and 
                Wed...or...Tue,Wed and Thu.
              - If you do not specify a day, all of the days of the week 
                will be used. 

For information on importing a text file, see:



Import File

For more information of periodic events, see:
Adding Periodic Events
Removing Periodic Events



Clear

Deletes text without moving it to the clipboard.



Copy

Places a copy of the selected text on the clipboard, so it may be saved and pasted later.



Cut

Removes selected text and moves it to the clipboard, so it may be pasted later.



Paste

Moves text from the clipboard, and places it into the active window, beginning at the cursor 
location.



Undo

Cancels the previous operation, and returns the application to the state prior to that 
operation.



Colors

The Colors command allows you to select different colors for various parts of your calendar.   

You can have different colors for:
Blank Days,
Background Patterns,
Pictures,
Picture Borders,
Months,
Days,
& Dates.



(Current Month) Icon File

This command allows you to select an Icon File to use in your calendar.    As you move 
through the drives and directories on your system, Icon files will be displayed in the Files 
box, with the .ICN extension.



(Current Month) Paint File

This command allows you to select a BitMap paint file to use in your program.    Paint files 
you have available will be displayed with a .BMP extension.



Design All

The Design All command will take you step-by-step through the entire formatting process.    
All dialog boxes will be called automatically, to simplify the process.    



Floating Notes

The Floating Notes command allows you to choose which style of border you would like to 
use as the default style for the floating notes in your calendar.

For more information on Floating Notes, see

Adding Floating Notes
Calendar/Floating Notes Layers
Choosing a Border
Deleting Floating Notes
Sizing Floating Notes



Format

The Format command allows you to select several options for your calendar.
              You may:

* set the year for your calendar.
* select the style of calendar you wish to produce.
* select the paper size.
* select fonts you wish to use for various text.

Available Calendar Styles...

Single                                        Two Picture
Month Month



Headings

This command allows you to set the titles you wish to have represent the months and days 
of the year, along with changing or deleting the credit line.



Patterns

This command allows you to select the patterns used in printing the empty date boxes, and 
also a background for the entire calendar.



Periodic Events

This command allows you to input your periodic event, and select the days, weeks and 
months that you wish that event to appear on your calendar.

For more information on Periodic Events, see...
Adding Periodic Events
Removing Periodic Events



Close

Closes the window that is currently active.    If the Calendar window is active, all windows will
be closed, including the Icon and Paint windows.



Go To IconMover

Selecting this command will keep CalendarMaker active, (although it will be scrounged to an 
icon at the bottom of the screen) and will in turn run IconMover.

NOTE:    If IconMover could not be found in the same directory as CalendarMaker, 
then this option will be dimmed, and IconMover will need to be accessed 
separately.



Import File

This command will import another calendar or text file, and place the calendar text into the 
appropriate days on your calendar.

For information on creating a text file, see:

Creating Text Files



Quit

Closes CalendarMaker, and ensures that all files have been saved.



New

Opens a new, untitled calendar.



Open

Prompts a dialog box, that will allow you to open a calendar file that you had previously 
saved.



Page Setup

Lets you configure your printer for paper size, orientation and other options.



Preview

Displays your calendar exactly the way it will be printed.    You can click on days and floating 
notes to expand them, and view them close up.



Print

Sends your calendar to the selected printer.



Save

Saves the calendar under the current name.    If the calendar is "untitled" then you will be 
given a dialog box that will allow you to select or input a name to save the calendar under.



Save As

Allows you to select the name and directory you wish to save your calendar under.



Select Printer

Allows you to select, from your installed printers, the one you wish to have your calendar 
printed out to.

For More Information on selecting printers, see:

Selecting Printers



Calendar Window

The Calendar window displays the calendar you are working on.    In this window, you can 
change the month of the calendar, toggle between the calendar/floating notes layers and 
add text, icons and floating notes to specific days.

For More Information, see:

Adding Floating Notes
Calendar/Floating Notes Layers
Deleting Floating Notes



Icon Window

The Icon Window displays the current icon file you are working with.    

For information on opening a new icon file, see

 (Current Month) Icon File



Picture Window

The Picture Window displays the current bitmap file that is open.    The part of the picture 
contained within the rectangular, moveable frame, is what will be printed in the calendar.

For information on opening a new paint file, see:

(Current Month) Paint File



Glossary Index for: A
Select a word:

Active Window Alert Box



Glossary Index for: B

Select a word:

Backspace Key Back up(v)
Backup(n) Button
BitMap .BMP



Glossary Index for: C

Select a word:

Cancel Button Check Box
Choose Click
Clipboard Command
Control Key Control Menu Box



Glossary Index for: D

Select a word:

Default Delete
Desktop Dialog Box
Dimmed Command Directory
Double-Click Drag



Glossary Index for: E

Select a word:

Edit Enter Key



Glossary Index for: F

Select a word:

File File Type
Font



Glossary Index for: G
No words listed.



Glossary Index for: H

Select a word.

Highlight



Glossary Index for: I
Select a word.

Icon



Glossary Index for: J

No words listed.



Glossary Index for: K

No words listed.



Glossary Index for: L

No words listed.



Glossary Index for: M

Select a word.

Maximize Box Menu
Menu Bar Menu Title
Minimize Box Mouse
Mouse Button



Glossary Index for: N

No words listed.



Glossary Index for: O

Select a word.

Open Option



Glossary Index for: P

Select a word.

Path(or Pathname) Press
Printer-Specific Fonts & Screen Fonts



Glossary Index for: Q

No words listed.



Glossary Index for: R

Select a word.

Return Key



Glossary Index for: S

Select a word.

Save Scroll
Scroll Arrow Scroll Bar
Scroll Box Select
Selection Shift-Click
Shift-Drag Sizing Handle



Glossary Index for: T

Select a word.

Text File Title Bar



Glossary Index for: U

No words listed.



Glossary Index for: V

No words listed.



Glossary Index for: W

Select a word.

Window



Glossary Index for: X

No words listed



Glossary Index for: Y

No words listed.



Glossary Index for: Z
No words listed.



The frontmost window on the desktop; the window where the next action will take place.    An
active windows title bar is usually highlighted.



A box that appears on the screen to give a warning or to report an error message during the 
use of CalendarMaker, or any other application.



A key that backspaces over and erases the previously typed character or the currently 
highlighted selection.



To make a spare copy of a disk or of a file on to a floppy or a hard disk.    Backing up your 
files and disks ensures that you won't lose information if the original is lost or damaged.



A copy of a disk or of a file on a disk.    It's a good idea to make backups of all your important
disks and to use the copies for everyday work, keeping the originals in a safe place.



A pushbutton-like image in dialog boxes where you click to designate, confirm, or cancel an 
action.    See also mouse button.



A button that appears in a dialog box.    Clicking it cancels the command.



A small box or circle associated with an option in a dialog box.    When clicked, you may 
change the option or affect related options.



To pick a command by dragging through a menu.



To position the pointer on an icon, button, or any other selection possibility, and then press 
and quickly release the mouse button.



A storage area for text or data that you are copying or moving.



An instruction that causes the computer to perform a specific action.    A command may be 
typed, or selected with the mouse.



A key often used in keyboard accelerators.    Marked with a "Ctrl" on the keyboard.



The menu farthest to the left in the title bar, indicated with a horizontal bar symbol.    Allows 
you to manage the currently running applications.



Describes an option or device that is automatically selected.    Text is usually highlighted, 
and buttons clicked.    If you do not change the selection, the default will be used.



To remove a character or word from a file, or a file from a disk.



In Windows applications, it is the computer's working environment.    It includes the menu 
bar, and the enclosed area on the screen.    



A box that contains a message requesting more information from you.    You may be asked to
make selections concerning your calendar, such as type, headings etc., or it may be 
informative, explaining that you have made an invalid request.



A command that appears gray rather than black in the menu.    These commands may not be
executed at that time.



A pictorial, alphabetical, or chronological list of the contents of a sub-directory, or disk.    
Usually displayed when you choose to open or save a file.



To position the pointer where you want an action to take place, an then press and release 
the mouse button twice, quickly.



To position the pointer on something, press and hold the mouse button down, move the 
mouse, and release the button.    This is used to move icons to and from your calendar, 
create and move floating notes, and to sometimes make selections.



To change or modify.



A key that confirms or terminates an entry or command.



Any named, ordered collection of information stored on a disk.    You create a file, whenever 
you save something to the disk.    For example calendar file are stored on the disk as 
<Name>.CLN.    The (usually) 3 letter extension following the name of the file, simply lets 
you know what type of file it is.    For example, .BMP indicates a paint file, .DAT indicates a 
data file and so on. 

 See also, File Type.



The code (.CLN, .BMP, etc.) indicates how the file may be used within the program.    For 
example, a file that is not a .CLN file, cannot be opened as a calendar file.



A style of text.    There are many different styles, and most can be changed by size, giving a 
different appearance, within the same style type.



To make something visually distinct.    Text usually appears a light letters on a dark 
background, instead of dark on light.



A small symbol that represents either a running application in Windows, or a picture placed 
on a calendar to signify special events.



The small box containing an up arrow at the right end of the Title Bar.    Clicking this box 
enlarges the window to its maximum size.



A list of choices presented by a program, that allow you to select an action.    Menu choices 
appear when you point to and press menu titles in the menu bar.    Clicking on a highlighted 
command, executes that action.



The horizontal strip at the top of the screen that contains the menu titles.



A word, phrase or icon in the menu bar that designates one menu.    Pressing on the menu 
title causes the title to be highlighted and its menu to appear below it.



The small box containing a down arrow, at the right of the title bar.    Clicking this box 
reduces the application to an icon in the lower left corner of the screen.



A small device whose movement, controls the movement of a pointer on the screen.    The 
mouse is used to make selections, move data and draw within the icon editor.



The button(s) on the top of the mouse.    Used to initiate a program-controlled response.



To make a file useable to an application.    Files must be opened in order to work with them.



Something chosen, or available as a choice.



A graphical image used on the screen to represent where the next entered text will be 
inserted.    Usually, the cursor is either a horizontal or vertical bar.



(1)To position the pointer on something and click.    (2)To strike and release a key.



Fonts built into the printer.    They can be installed with the printer software, and are 
substituted for the screen fonts when you print a document.



Striking the Return (or Enter) key causes the cursor to move to the beginning of the next 
line.    It can also be used to confirm a command.



Storing information on a disk.    If you do not save your work, it will be lost when you exit the 
application.



Moving a document or directory in its window, to view different parts.    This is done with the 
scroll bar.



Arrows at either end of a scroll bar that are used to scroll through a document.



A rectangular bar located at the right or bottom of a window.    Clicking or dragging in the 
scroll bar, causes movement to different locations in the document.



The white box in a scroll bar.    The position of the scroll box in the bar, indicates the position 
of what's in the window, relative to the entire document.



See "choose".



The information or items that will be affected by the next command.    The selection is 
usually highlighted.



A technique that allows you to extend or shorten a selection by positioning the pointer at the
end of what you want to select and holding down the Shift key, while clicking the mouse 
button.



A technique that allows you to select multiple objects by holding down the Shift key, and 
clicking on the objects with the mouse button.



A tiny box on the bottom-right hand corner of floating notes.    Clicking on and dragging the 
box resizes the floating note.



A file containing information expressed in text form, that is used by CalendarMaker to 
include information in a calendar



The horizontal bar at the top of a window that shows the name of the window's contents.    
The window can be moved by clicking on the title bar, and dragging.



The area that displays information on the desktop.    Windows can be opened, closed, moved 
around, and scrolled-through to view their contents.



Keyboard sequences that are used as shortcuts to perform certain commands.    For 
example, a Ctrl-S, may save you from pulling down the File menu, and selecting the Save 
command.



The pointer is a graphical image used to represent the location of the mouse on the screen.   
The pointer may be an arrow, a hand, or anything that moves with the mouse.



A format style that is used when reading in and drawing pictures and icons.    CalendarMaker 
allows the use of any bitmap pictures in your calendars.



The extension given to all bitmap format files.    Files with the .BMP extension can be used by
CalendarMaker as pictures.    Bitmap files will be listed in the open dialog box, when you 
choose to open a picture file.



Keyboard Accelerators
Key(s) Action
----------------------------------------------------------
Ctrl+N Open New File
Ctrl+O Open Existing File
Ctrl+S Save Current File
Ctrl+D Preview Calendar
Ctrl+P Print Calendar
Ctrl+I Import Text File
Ctrl+Q Quit CalendarMaker
Ctrl+A Design All
Ctrl+F Format Calendar
Alt+Bksp Undo previous 

command
Shift+Del Cut selected text
Ctrl+Ins Copy selected text
Shift+Ins Paste clipboard text
Del Delete highlighted text

or single char to the 
right of the cursor.

Bksp Delete single char to
the left of the cursor.

F1 Call CalendarMaker Help
F3 Save current file
----------------------------------------------------------




